Elementor Требования

Автор admin

Ниже приведены системные требования, необходимые для использования Elementor.
(Если вы не уверены, поддерживает ли это ваш сервер, обратитесь к своему хосту).

WordPress 5.0 или выше

Elementor работает с версией WordPress 5.0 или выше

PHP 7 или выше

Примечание: Если ваш сайт размещен на сервере с более старым PHP, вы можете столкнуться с проблемами. Мы рекомендуем вам связаться с вашим хостинг-провайдером для обновления до последней версии PHP .

Elementor также может работать с PHP 5.4+, но эти более старые версии достигли официального окончания срока службы и поэтому могут подвергать ваш сайт уязвимостям безопасности и ошибкам и не всегда могут работать так, как ожидалось.

MySQL 5.6 или выше

MySQL версии 5.6 или больше или MariaDB версии 10.0 или больше

Ограничение памяти WP

Предельный объем памяти WP составляет 128 Мб или более (предпочтительно 256 Мб или выше)

Для дальнейшего чтения проверьте здесь

Браузеры

Обратите внимание, что для редактирования страниц с Elementor необходимо использовать Chrome, Firefox, Safari или Microsoft Edge версии 79 или выше. Вы не сможете редактировать с версиями Microsoft Edge, которые являются более ранними, чем версия 79, и вы не можете редактировать с любой версией Microsoft Internet Explorer. Новейшие версии Microsoft Edge (V. 79 и выше, которые были впервые выпущены в январе 2020 года) основаны на Chromium (той же базе, что и Google Chrome), поэтому новый Edge Microsoft теперь полностью способен редактировать страницы с помощью Elementor. Конечно, ваши страницы, построенные с помощью Elementor, будут отображаться так, как это предусмотрено во всех современных браузерах. Большинство функций будет отображаться должным образом в IE, но поскольку IE является более старым браузером, он не способен поддерживать некоторые из современных веб-технологий, которые Elementor может использовать для некоторых из своих функций.

Устройство

На данный момент это невозможно редактировать с помощью мобильных телефонов и планшетов. Вы можете редактировать страницы только с Elementor на настольных компьютерах.

Серверы

Если ваш сайт размещен на WP Engine, вам может потребоваться добавить SSL на ваш сайт, чтобы избежать проблем с сохранением .

Если вы используете SiteGround или GoDaddy, убедитесь, что они изменяют SubstituteMaxLineLength вашего сервера для вас: https://docs.elementor.com/article/219-502-error-when-i-try-to-edit-with-elementor

Параметры X-кадра

Он должен быть установлен на “тот же источник”, чтобы избежать проблем редактирования . Пожалуйста, попросите вашего хозяина сделать это за вас.

PHP Z-Lib расширение

Желательно, чтобы на вашем сервере было включено расширение PHP Zlib. Пожалуйста, попросите вашего хозяина включить это для вас, если это не так.

Скромные пожертвования

Пожалуйста, не присылайте много. Мы не из тех людей, кто очень любит деньги.